Discussion on Extendable Rose Website Template

33 comments found

beber666 Purchased

Hello !

i’ve created a page in Facebook (http://www.facebook.com/pages/I-Kef/259676994085207) but I don’t have the link than you (Facebook.com/myflashlab), and I can’t have it in a Facebook Albums widget..

Any idea ?

thanks !

tahadaf

you need people to like your page before you can have a link like that. for now, you may use your page ID number which is: 259676994085207

after a few likes, you can use your page name…

Hadi

beber666 Purchased

Thanks for your reply, however, how many peoples need to like it before I’ve got a real link ?

thanks again!

beber666 Purchased

I think you’re wrong, in fact I only need to go to Facebook preferences, et set the user name !

thanks anyway

tahadaf

you mean you did manage to setup a specefic username for your fb page even though the page does not have enough likes? if so, this must be a new feature in FB :) will you confirm?

Hadi

Is there any way to make the main nav link to show a page? It seems that if there are sub links, the main menu nav link doesnt work even if I fill in the link field. Thanks, Rich

tahadaf

can’t get what you mean…?!

Hadi

I mean if you go to your sample template, let the site load and click on GALLERIES . Nothing happens. I want to have the main nav link GALLERIES open a info page so I can say a few words about the galleries listed in that group. Then have the galleries listed below show the pictures. Thanks.

tahadaf

Ok, right. this is not the default behavior but we’ll be available for a custom work to make that happen like that. contact us through our profile page after purchasing the file and we’ll take care of it…

Hadi

Thank you. FYI I did purchase this template, back in February 2011. You even sent me the update directly because I think there was some kind of glitch with this website on activeden. I also emailed you directly regarding customizing the preloader of the DNA template which I also purchased but I havent heard back from you. Thanks. Rich

tahadaf

oh, yeah, I remembered. so you are using this latest version of the Rose template, right? please contact me through the profile page to talk about the gallery customization thing.

Thanks for reminding me,

Hadi

beber666 Purchased

Hello,

I’ve got a little bug on the contact page:

http://www.i-kef.com/#/contacteznous/

I’ve got an error message, but the mail is sender, and received. How to get rid of this message ?

Thx !

tahadaf

will you please check if you have the latest php version on your server?

Hadi

beber666 Purchased

Any reply from dev ??

I am considering the Extendable Rose for purchase but I really like the Rotator included in the Extendable XML . Can a Rotator Module be purchased for the Rose template?

Thx

tahadaf

Would you please explain more about what do you mean by the Rotator module? I couldn’t get what you mean exactly :)

Ali

Default-user

If you look at your Extendable XML site you will see a link at the bottom that says “ROTATOR”. This looks like a slide show but it shows how many pictures are loaded in the Rotator file. (1/4, 2/4 etc) I like that feature because with the slideshow you can’t fast forward or backward with the < > keys.

tahadaf

got what you mean… didn’t integrated that feature for Rose template but we can do it for you as a custom freelancing job if you’d like, just need to contact us through our profile page :) thanks a lot

Ali

Nomar Purchased

Hey guys,

Haven’t heard from you Alí. Did you get my messages? Just in case, for you both, Hadi and Alí:

I have no idea whether it is due to a Flash update, but the images placed in the “info” module are not showing up. At the beginning, I thought this was a problem in my computer, but I’ve already checked in several Macs and PCs, and it is happening in all of them.

Oh, and not only in this template, but in Itanic as well. Any ideas? Thanks, and take care,

Nomar

Nomar Purchased

Hi again guys,

After updating the Flash Player in a bunch more of computers, I’m convinced the Flash Player update is what is causing images not to load into the modules (info, products)...

I don’t know whether you are too busy or on vacation again, but if I don’t hear from you soon, I would have to redo my clients’ entire websites using different templates. These are the same sites we had the problem with the contact page before; one using Rose and one Itanic.

I’ve sent you Hadi and Ali emails to your direct addresses. PLEASE !!!!!!!!

Nomar

.

tahadaf

yes, the player 11.2 has caused the problem with it’s new security rules… I spent the last 2 days on fixing the issue and it’s fixed now :)

tomorrow I will start updating all our products one by one… we’ll announce the progress constantly on our facebook page…

Hadi

beber666 Purchased

Hello,

Can’t display images, ever after upgrading all the assets modules:

Does not work on the news page…

Thanks for your help the URL is: http://www.i-kef.com/#/news/ (the last entry)
tahadaf

try replacing the other swf files also…

Hadi

Default-user
beber666 Purchased

Thanks for your reply, BUT you’ve made me many modifications… Could you please modify the files with my previous mods please ?

Thanks

Hi, is this template still maintained? If so, can video also be a product? Thanks

tahadaf

thanks for your interest. we accept custom work offers, yes :)

Hadi

by
by
by
by
by
by